Back to overview
Resolved

Database and Auth Degraded

Sep 16, 2026 at 1:33am UTC
Affected services
app.systemearth.com
api.systemearth.com
demo.portal.systemearth.com

Resolved
Sep 16, 2026 at 2:15am UTC

The operation has completed and service is back to normal

Created
Sep 16, 2026 at 1:33am UTC

A routine database maintenance operation is taking longer than expected, causing authentication to fail and the service to be inaccessible.